Knowledgebase: Email
Kerio mail upgrade to version 7.1
Posted by Alex Stender on 17 Aug 10 03:33 PM

Issue

If you update to 7.1, you then cannot apply any further licences.


Cause

This is because old licences are McAfee, new ones Sophos.

 

Resolution

To be able to apply, you need to do the following:

  • Contact Kerio Support  and speak to the licensing section. Go to http://www.kerio.co.uk/uk/support 
  • Give them your base licence number (shown on the about screen when you log to the admin console)
  • Ask them to convert your existing licences to Sophos
  • Once complete (keep them on the phone), go to https://secure.kerio.com/reg
  • Enter the base licence ID
  • The keys should now all be showing as Sophos instead of McAfee
  • Add the additional user keys you have so all licences are showing
  • Next, next, next past all the customer info and surveys
  • At the last screen, download the licence.key to the server
  • From the admin console, in the same about screen, click Install License
  • Browse to the licence.key file and apply it.
  • Verify the correct number of licences is shown.

Help Desk Software by Kayako Fusion